


<!doctype html >

<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->

<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->

<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->

<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->



<head>

	

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>

	

	<title>BuckheadViewBuckhead Heritage Society plans holiday gathering - BuckheadView</title>

	

	
	

	



	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 

		

	
	  
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://buckheadview.com/2018/11/12/buckhead-heritage-society-plans-holiday-gathering/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Buckhead Heritage Society plans holiday gathering - BuckheadView" />
<meta property="og:description" content="The 2018 Buckhead Heritage Society Annual Holiday Gathering will take place Thursday, Dec. 13, at 7 p.m. Guests will gather for drinks and dinner with friends while celebrating the holiday season at Eaton Home off Howell Mill Road, one of Buckhead’s exceptional historic homes. Honorary co-chairs will be Melody and Joe Thomas, long-time supporters of [&amp;hellip" />
<meta property="og:url" content="http://buckheadview.com/2018/11/12/buckhead-heritage-society-plans-holiday-gathering/" />
<meta property="og:site_name" content="BuckheadView" />
<meta property="article:publisher" content="https://www.facebook.com/BuckheadView" />
<meta property="article:tag" content="Buckhead" />
<meta property="article:tag" content="Buckhead Heritage Society" />
<meta property="article:section" content="Happenings/Events" />
<meta property="article:published_time" content="2018-11-12T21:07:27+00:00" />
<meta property="og:image" content="http://buckheadview.com/wp-content/uploads/2018/11/2018-Holiday-Party-Drawing.jpg" />
<meta property="og:image:width" content="3296" />
<meta property="og:image:height" content="2544" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The 2018 Buckhead Heritage Society Annual Holiday Gathering will take place Thursday, Dec. 13, at 7 p.m. Guests will gather for drinks and dinner with friends while celebrating the holiday season at Eaton Home off Howell Mill Road, one of Buckhead’s exceptional historic homes. Honorary co-chairs will be Melody and Joe Thomas, long-time supporters of [&amp;hellip" />
<meta name="twitter:title" content="Buckhead Heritage Society plans holiday gathering - BuckheadView" />
<meta name="twitter:site" content="@buckheadview" />
<meta name="twitter:image" content="http://buckheadview.com/wp-content/uploads/2018/11/2018-Holiday-Party-Drawing.jpg" />
<meta name="twitter:creator" content="@buckheadview" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/buckheadview.com\/","name":"BuckheadView","potentialAction":{"@type":"SearchAction","target":"http:\/\/buckheadview.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/buckheadview.com\/2018\/11\/12\/buckhead-heritage-society-plans-holiday-gathering\/","sameAs":["https:\/\/www.facebook.com\/BuckheadView","https:\/\/twitter.com\/buckheadview"],"@id":"#organization","name":"Buckheadview","logo":"http:\/\/buckheadview.wpengine.com\/wp-content\/uploads\/2013\/11\/BuckheadView_Logo_Tagline_Horizontal_web-e1405016747844.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public.tockify.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BuckheadView &raquo; Feed" href="http://buckheadview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BuckheadView &raquo; Comments Feed" href="http://buckheadview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BuckheadView &raquo; Buckhead Heritage Society plans holiday gathering Comments Feed" href="http://buckheadview.com/2018/11/12/buckhead-heritage-society-plans-holiday-gathering/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/buckheadview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bar_style-css'  href='http://buckheadview.com/wp-content/plugins/banner-ads-rotator/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://buckheadview.com/wp-admin/css/color-picker.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://buckheadview.com/wp-content/plugins/banner-ads-rotator/ParaAdmin/css/ParaAdmin.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ParaDashboard-css'  href='http://buckheadview.com/wp-content/plugins/banner-ads-rotator/ParaAdmin/css/ParaDashboard.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='kento-pricing-table-style-css'  href='http://buckheadview.com/wp-content/plugins/kento-ads-rotator/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sociablecss-css'  href='http://buckheadview.com/wp-content/plugins/sociable/css/sociable.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main_css-css'  href='http://buckheadview.com/wp-content/themes/gonzo/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jqueri_ui-css'  href='http://buckheadview.com/wp-content/plugins/player/js/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://buckheadview.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://buckheadview.com/wp-content/plugins/shashin/public/display/prettyphoto/prettyPhoto.css?ver=3.1.5.shashin.3.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='shashinStyle-css'  href='http://buckheadview.com/wp-content/plugins/shashin/public/display/shashin.css?ver=3.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://buckheadview.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://buckheadview.com?sccss=1&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://buckheadview.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://buckheadview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='http://buckheadview.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"20866","ajaxurl":"http:\/\/buckheadview.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"20866","ajaxurl":"http:\/\/buckheadview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buckheadview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bar_ajax = {"bar_ajaxurl":"http:\/\/buckheadview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/banner-ads-rotator/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/banner-ads-rotator/ParaAdmin/js/ParaAdmin.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kads_ajax = {"kads_ajaxurl":"http:\/\/buckheadview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/kento-ads-rotator/js/kads-ajax.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/sociable/js/sociable.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/sociable/js/vuible.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/sociable/js/addtofavorites.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/themes/gonzo/js/libs/modernizr-2.0.6.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/themes/gonzo/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/player/js/jquery-ui.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/player/js/jquery.transit.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/player/js/flash_detect.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/shashin/public/display/prettyphoto/jquery.prettyPhoto.js?ver=3.1.5.shashin.3.4.11'></script>
<script type='text/javascript' data-cfasync="false" src='https://public.tockify.com/browser/embed.js?ver=4.9.8'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://buckheadview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://buckheadview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://buckheadview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://buckheadview.com/?p=20866' />
<link rel="alternate" type="application/json+oembed" href="http://buckheadview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbuckheadview.com%2F2018%2F11%2F12%2Fbuckhead-heritage-society-plans-holiday-gathering%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://buckheadview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbuckheadview.com%2F2018%2F11%2F12%2Fbuckhead-heritage-society-plans-holiday-gathering%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:98px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'></style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type='text/javascript'>var base_url_sociable = 'http://buckheadview.com/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://buckheadview.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 20866, token: "4b67e0beed" }); /* ]]> */</script><!-- /WordPress Most Popular --><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://buckheadview.com/wp-content/uploads/2016/02/BuckheadView_Logo_Horizontal_Outlined-01-50x50.jpg" sizes="32x32" />
<link rel="icon" href="http://buckheadview.com/wp-content/uploads/2016/02/BuckheadView_Logo_Horizontal_Outlined-01.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://buckheadview.com/wp-content/uploads/2016/02/BuckheadView_Logo_Horizontal_Outlined-01.jpg" />
<meta name="msapplication-TileImage" content="http://buckheadview.com/wp-content/uploads/2016/02/BuckheadView_Logo_Horizontal_Outlined-01.jpg" />

<!-- Easy FancyBox 1.6 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".webp"]:not(.nolightbox,li.nolightbox>a), area[href*=".webp"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery ');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>

	

	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://buckheadview.com/wp-content/themes/gonzo/css/ie8.css" /><![endif]-->

	

	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://buckheadview.com/wp-content/themes/gonzo/css/ie7.css" /><![endif]-->

	

	

	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>

	

	
	

	<noscript>

		<style>

			.es-carousel ul{display:block;}

		</style>

	</noscript>	

	

	<script>jQuery(document).ready(function(){ jQuery.backstretch("/wp-content/uploads/2013/11/Buckhead-skyline.jpg");	});</script><style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .es-nav span.es-nav-next:hover, .es-nav span.es-nav-prev:hover {background-color:#3a69b0;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title, article#omc-full-article ul.omc-tabs li.active  {background:#3a69b0;}

	::-moz-selection {background:#3a69b0;}
	::selection {background:#3a69b0;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active, .widget_calendar table#wp-calendar > tbody > tr > td > a {color:#3a69b0;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#3a69b0;}

	div.omc-cat-top  {border-top-color:#3a69b0; !important}     
	
	li.comment > div {border-bottom-color:#3a69b0; !important}
	
	body 	{background-image: url(/wp-content/uploads/2013/11/Buckhead-skyline.jpg); background-color:; background-repeat:jQuery Full Screen; background-position:top center; }#omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1);}/* Put your custom css in here  */
#omc-main article.omc-blog-two:nth-child(2n){
clear:both;
}
body.paged #omc-main article.omc-blog-two:nth-child(2n){
clear:none;
}
body.paged #omc-main article.omc-blog-two:nth-child(2n+3){
clear:both;
}
#omc-main article.omc-blog-two {
height: auto;
background: none repeat scroll 0 0 #eee;
}
div.omc-blog-two-text {
    padding: 7px 10px;
}
div.wp-caption.alignleft {
    margin: 0 3.5% 0 0;
}
div.wp-caption.alignright {
    margin: 0 0 0 3.5%;
}body {background:#000}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
}

body {font-family:Open Sans, sans-serif;}body {font-size:14px;}article#omc-full-article p {color:#333333}
</style>

	

</head>



<body class="post-template-default single single-post postid-20866 single-format-standard" >



	<div id="fb-root">

	</div>

	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>



	<div id="omc-transparent-layer">

	

	<!-- <div class="preloaders" style=""></div>  -->

		

		
		

		<div id="omc-container">

			

			<header>

			

					

				

<div class="ads-iamges" style="display:table; margin: 5px auto 15px;">
	<div class="g g-1"><div class="g-dyn a-54 c-1"><a class="gofollow" data-track="NTQsMSwxLDYw" href="http://www.charterbank.net/" target="_blank"><img src="http://buckheadview.com/wp-content/uploads/2018/06/Charter-Bank-AdFDIC-720x90.jpg" /></a></div></div>	 		 	 		<hr>
</div>


<a style="display: table; margin: 5px auto;" id="omc-logo" href="http://buckheadview.com"><img src="http://buckheadview.com/wp-content/themes/gonzo/images/logo.png" alt="BuckheadView logo"  /></a>	


				

	

				<nav id="omc-main-navigation" style="clear:both;">				

				

					
					

					<div class="omc-over-480"><ul id="menu-news-pages" class="menu"><li id='menu-item-19764'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a  href="http://buckheadview.com/">Home</a> </li>
<li id='menu-item-16225'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://buckheadview.com/category/new-developments/">New Developments</a> </li>
<li id='menu-item-16226'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://buckheadview.com/category/restaurantsretail-news/">Retail/Restaurants</a> </li>
<li id='menu-item-16228'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://buckheadview.com/category/community-news/">Community News</a> </li>
<li id='menu-item-16230'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://buckheadview.com/category/parks-greenspaces/">Parks/Trails</a> </li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://buckheadview.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>
					

					
					

					<br class="clear" />

					

					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://buckheadview.com/">Home</option><option value="http://buckheadview.com/category/new-developments/">New Developments</option><option value="http://buckheadview.com/category/restaurantsretail-news/">Retail/Restaurants</option><option value="http://buckheadview.com/category/community-news/">Community News</option><option value="http://buckheadview.com/category/parks-greenspaces/">Parks/Trails</option></select></div>
						

					<div id="omc-header-search-mobi">		

					

						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://buckheadview.com/">

						

							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">

							

							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">

							

						</form>

						

					</div>	

						

				</nav>

				

				<br class="clear" />				

				

			</header>


<section id="omc-main">	



	<article id="omc-full-article" class="omc-inner-standard">

		

		


    


    <div id="omc-inner-placeholder">



        <a href="http://buckheadview.com/category/happeningsevents/" class="omc-flex-category">Happenings/Events</a>
        
        <img width="620" height="350" src="http://buckheadview.com/wp-content/uploads/2018/11/2018-Holiday-Party-Drawing-620x350.jpg" class="featured-full-width-top wp-post-image" alt="" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">

                <b>Published on</b> November 12th, 2018 |

            </p>

            
                

                <span class="omc-comment-count">0</span>

                

        </div>

        <!-- /omc-article-top-->



    </div><!-- /omc-inner-placeholder -->



        


<h1 class="omc-post-heading-standard">Buckhead Heritage Society plans holiday gathering</h1>



    <div class="pf-content">The 2018 Buckhead Heritage Society Annual Holiday Gathering will take place Thursday, Dec. 13, at 7 p.m.</p>
<div id="attachment_20867" style="width: 310px" class="wp-caption alignright"><a href="http://buckheadview.com/wp-content/uploads/2018/11/2018-Holiday-Party-Drawing.jpg" rel="lightbox[20866]"><img class="size-medium wp-image-20867" src="http://buckheadview.com/wp-content/uploads/2018/11/2018-Holiday-Party-Drawing-300x232.jpg" alt="" width="300" height="232" srcset="http://buckheadview.com/wp-content/uploads/2018/11/2018-Holiday-Party-Drawing-300x232.jpg 300w, http://buckheadview.com/wp-content/uploads/2018/11/2018-Holiday-Party-Drawing-768x593.jpg 768w, http://buckheadview.com/wp-content/uploads/2018/11/2018-Holiday-Party-Drawing-1024x790.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p class="wp-caption-text">The Eaton home will host the 2018 Buckhead Heritage Society holiday gathering</p>
</div>
<p>Guests will gather for drinks and dinner with friends while celebrating the holiday season at Eaton Home off Howell Mill Road, one of Buckhead’s exceptional historic homes.</p>
<p>Honorary co-chairs will be Melody and Joe Thomas, long-time supporters of Buckhead Heritage. Event co-chairs are board members Charlotte Margolin and Christy Morris.</p>
<p>Boyd and Daphne Eaton will host the event at their Howell Mill estate. Built in 1921, the home was originally known as the Mary Elizabeth Tyler house. It is a Classical Revival-style residence that features a two-story pediment portico supported by massive Corinthian columns. A one-story porch stretches the length of the façade and wraps around both sides of the home. The house was placed on the National Register of Historic Places in 2006, both for its architectural significance and also for the social and historical significance of the original owner.</p>
<p>Presenting sponsor is Peachtree Hills Place. Patrons for the event include: Betsy and Scott Akers, Tamara and Ken Bazzle, Ann and John Beach, Sandy and Dave Ferguson, Bonnie and Bob Helget, Antonia and Wright Mitchell, Mary Lu and Wade Mitchell, Christy and John Morris, Stephanie and Austin Stephens, and Melody and Joe Thomas.</p>
<p>Host committee members include: Beckie and John Amos, Barbara and Frank Bazzel, Virginia Groves Beach, Sheila and Howard Benson, Jane and Dameron Black, Suzette and Stan Brading, Katharine and Alan Elsas, Elizabeth Feidler, Mary Ann and Hunter Groton, Penny and George Hart, Tracy Gray Monk, Mary M. Patton, Ann and Fay Pearce, and Christie and Chad Wright.</p>
<p>Buckhead Heritage is a nonprofit organization whose mission is to enhance the quality of life in Buckhead by identifying, preserving and promoting its historic resources. The organization helps foster a conscious respect within the community for its rich and diverse history, ensuring that Buckhead&#8217;s historic resources are accommodated in future growth and secured for the benefit of the community.</p>
<p>Cost for members is $125 and for non-members, $150. Registration can be made online at BuckheadHeritage.com or call 404.467.9447.</p>
<p>For more information contact Buckhead Heritage Executive Director Richard Waterhouse at 404.467.9447 or rwaterhouse@buckheadheritage.com.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF &#038; Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-nobg.png" alt="Print Friendly, PDF &#038; Email" /></a></div>
</div>
<p><!-- Start Sociable --></p>
<div class="sociable">
<div class="sociable_tagline">Be Sociable, Share!</div>
<ul class='clearfix'>
<li><a title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=Buckhead%20Heritage%20Society%20plans%20holiday%20gathering%20-%20http%3A%2F%2Fbuckheadview.com%2F2018%2F11%2F12%2Fbuckhead-heritage-society-plans-holiday-gathering%2F%20  "></a></li>
<li><a title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fbuckheadview.com%2F2018%2F11%2F12%2Fbuckhead-heritage-society-plans-holiday-gathering%2F&amp;t=Buckhead%20Heritage%20Society%20plans%20holiday%20gathering"></a></li>
<li><a title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&#038;fs=1&#038;to&#038;su=Buckhead%20Heritage%20Society%20plans%20holiday%20gathering&#038;body=http%3A%2F%2Fbuckheadview.com%2F2018%2F11%2F12%2Fbuckhead-heritage-society-plans-holiday-gathering%2F&#038;ui=2&#038;tf=1&#038;shva=1"></a></li>
<li><a onClick="javascript:var ipinsite='Good%20Vibes.%20Vuible.com',ipinsiteurl='http://vuible.com/';(function(){if(window.ipinit!==undefined){ipinit();}else{document.body.appendChild(document.createElement('script')).src='http://vuible.com/wp-content/themes/ipinpro/js/ipinit.js';}})();" style="cursor:pointer" rel="nofollow" title="Vuible.com | Share positive messages (images and videos only)"><img style='' src='http://buckheadview.com/wp-content/plugins/sociable/images/option1/32/vuible.png'></a></li>
<li><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li>
<li><a title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fbuckheadview.com%2F2018%2F11%2F12%2Fbuckhead-heritage-society-plans-holiday-gathering%2F&#038;title=Buckhead%20Heritage%20Society%20plans%20holiday%20gathering"></a></li>
<li><a title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=http%3A%2F%2Fbuckheadview.com%2F2018%2F11%2F12%2Fbuckhead-heritage-society-plans-holiday-gathering%2F&amp;title=Buckhead%20Heritage%20Society%20plans%20holiday%20gathering&amp;notes=The%202018%20Buckhead%20Heritage%20Society%20Annual%20Holiday%20Gathering%20will%20take%20place%20Thursday%2C%20Dec.%2013%2C%20at%207%20p.m.%0D%0A%0D%0A%0D%0A%0D%0AGuests%20will%20gather%20for%20drinks%20and%20dinner%20with%20friends%20while%20celebrating%20the%20holiday%20season%20at%20Eaton%20Home%20off%20Howell%20Mill%20Road%2C%20one%20of%20Buck"></a></li>
<li><a title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=http%3A%2F%2Fbuckheadview.com%2F2018%2F11%2F12%2Fbuckhead-heritage-society-plans-holiday-gathering%2F&amp;title=Buckhead%20Heritage%20Society%20plans%20holiday%20gathering&amp;srcURL=http%3A%2F%2Fbuckheadview.com%2F2018%2F11%2F12%2Fbuckhead-heritage-society-plans-holiday-gathering%2F&amp;srcTitle=BuckheadView+Atlanta%26%23039%3Bs+Buckhead+News+by+John+Schaffner"></a></li>
<li><a title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fbuckheadview.com%2F2018%2F11%2F12%2Fbuckhead-heritage-society-plans-holiday-gathering%2F&amp;title=Buckhead%20Heritage%20Society%20plans%20holiday%20gathering&amp;source=BuckheadView+Atlanta%26%23039%3Bs+Buckhead+News+by+John+Schaffner&amp;summary=The%202018%20Buckhead%20Heritage%20Society%20Annual%20Holiday%20Gathering%20will%20take%20place%20Thursday%2C%20Dec.%2013%2C%20at%207%20p.m.%0D%0A%0D%0A%0D%0A%0D%0AGuests%20will%20gather%20for%20drinks%20and%20dinner%20with%20friends%20while%20celebrating%20the%20holiday%20season%20at%20Eaton%20Home%20off%20Howell%20Mill%20Road%2C%20one%20of%20Buck"></a></li>
<li><a style="cursor:pointer" rel="nofollow" onMouseOut="fixOnMouseOut(document.getElementById('sociable-post-20866'), event, 'post-20866')" onMouseOver="more(this,'post-20866')"><img style='margin-top:9px' src='http://buckheadview.com/wp-content/plugins/sociable/images/more.png'></a></li>
</ul>
<div onMouseout="fixOnMouseOut(this,event,'post-20866')" id="sociable-post-20866" style="display:none;">
<div style="top: auto; left: auto; display: block;" id="sociable">
<div class="popup">
<div class="content">
<ul>
<li style="heigth:32px;width:32px"><a title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fbuckheadview.com%2F2018%2F11%2F12%2Fbuckhead-heritage-society-plans-holiday-gathering%2F&amp;t=Buckhead%20Heritage%20Society%20plans%20holiday%20gathering"></a></li>
<li style="heigth:32px;width:32px"><a title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fbuckheadview.com%2F2018%2F11%2F12%2Fbuckhead-heritage-society-plans-holiday-gathering%2F&amp;title=Buckhead%20Heritage%20Society%20plans%20holiday%20gathering&amp;bodytext=The%202018%20Buckhead%20Heritage%20Society%20Annual%20Holiday%20Gathering%20will%20take%20place%20Thursday%2C%20Dec.%2013%2C%20at%207%20p.m.%0D%0A%0D%0A%0D%0A%0D%0AGuests%20will%20gather%20for%20drinks%20and%20dinner%20with%20friends%20while%20celebrating%20the%20holiday%20season%20at%20Eaton%20Home%20off%20Howell%20Mill%20Road%2C%20one%20of%20Buck"></a></li>
<li style="heigth:32px;width:32px"><a title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fbuckheadview.com%2F2018%2F11%2F12%2Fbuckhead-heritage-society-plans-holiday-gathering%2F&amp;title=Buckhead%20Heritage%20Society%20plans%20holiday%20gathering"></a></li>
<li style="heigth:32px;width:32px"><a title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fbuckheadview.com%2F2018%2F11%2F12%2Fbuckhead-heritage-society-plans-holiday-gathering%2F&amp;title=Buckhead%20Heritage%20Society%20plans%20holiday%20gathering&amp;annotation=The%202018%20Buckhead%20Heritage%20Society%20Annual%20Holiday%20Gathering%20will%20take%20place%20Thursday%2C%20Dec.%2013%2C%20at%207%20p.m.%0D%0A%0D%0A%0D%0A%0D%0AGuests%20will%20gather%20for%20drinks%20and%20dinner%20with%20friends%20while%20celebrating%20the%20holiday%20season%20at%20Eaton%20Home%20off%20Howell%20Mill%20Road%2C%20one%20of%20Buck"></a></li>
<li style="heigth:32px;width:32px"><a title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fbuckheadview.com%2F2018%2F11%2F12%2Fbuckhead-heritage-society-plans-holiday-gathering%2F&amp;t=Buckhead%20Heritage%20Society%20plans%20holiday%20gathering"></a></li>
<li style="heigth:32px;width:32px"><a title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=Buckhead%20Heritage%20Society%20plans%20holiday%20gathering&amp;URL=http%3A%2F%2Fbuckheadview.com%2F2018%2F11%2F12%2Fbuckhead-heritage-society-plans-holiday-gathering%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=The%202018%20Buckhead%20Heritage%20Society%20Annual%20Holiday%20Gathering%20will%20take%20place%20Thursday%2C%20Dec.%2013%2C%20at%207%20p.m.%0D%0A%0D%0A%0D%0A%0D%0AGuests%20will%20gather%20for%20drinks%20and%20dinner%20with%20friends%20while%20celebrating%20the%20holiday%20season%20at%20Eaton%20Home%20off%20Howell%20Mill%20Road%2C%20one%20of%20Buck"></a></li>
<li style="heigth:32px;width:32px"><a title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fbuckheadview.com%2F2018%2F11%2F12%2Fbuckhead-heritage-society-plans-holiday-gathering%2F&amp;Title=Buckhead%20Heritage%20Society%20plans%20holiday%20gathering"></a></li>
<li style="heigth:32px;width:32px"><a title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fbuckheadview.com%2F2018%2F11%2F12%2Fbuckhead-heritage-society-plans-holiday-gathering%2F"></a></li>
<li style="heigth:32px;width:32px"><a title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=http%3A%2F%2Fbuckheadview.com%2F2018%2F11%2F12%2Fbuckhead-heritage-society-plans-holiday-gathering%2F&amp;title=Buckhead%20Heritage%20Society%20plans%20holiday%20gathering&amp;selection=The%202018%20Buckhead%20Heritage%20Society%20Annual%20Holiday%20Gathering%20will%20take%20place%20Thursday%2C%20Dec.%2013%2C%20at%207%20p.m.%0D%0A%0D%0A%0D%0A%0D%0AGuests%20will%20gather%20for%20drinks%20and%20dinner%20with%20friends%20while%20celebrating%20the%20holiday%20season%20at%20Eaton%20Home%20off%20Howell%20Mill%20Road%2C%20one%20of%20Buck"></a></li>
<li style="heigth:32px;width:32px"><a title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fbuckheadview.com%2F2018%2F11%2F12%2Fbuckhead-heritage-society-plans-holiday-gathering%2F&amp;t=Buckhead%20Heritage%20Society%20plans%20holiday%20gathering&amp;s=The%202018%20Buckhead%20Heritage%20Society%20Annual%20Holiday%20Gathering%20will%20take%20place%20Thursday%2C%20Dec.%2013%2C%20at%207%20p.m.%0D%0A%0D%0A%0D%0A%0D%0AGuests%20will%20gather%20for%20drinks%20and%20dinner%20with%20friends%20while%20celebrating%20the%20holiday%20season%20at%20Eaton%20Home%20off%20Howell%20Mill%20Road%2C%20one%20of%20Buck"></a></li>
</ul></div>
<p>		  <a style="cursor:pointer" onclick="hide_sociable('post-20866',true)" class="close"></p>
<p>		  <img onclick="hide_sociable('post-20866',true)" title="close" src="http://buckheadview.com/wp-content/plugins/sociable/images/closelabel.png"></p>
<p>		  </a></p></div>
</p></div>
</p></div>
</div>
<div class='sociable' style='float:none'>
<ul class='clearfix'>
<li id="Twitter_Counter"><a href="https://twitter.com/share" data-text="Buckhead Heritage Society plans holiday gathering - http://buckheadview.com/2018/11/12/buckhead-heritage-society-plans-holiday-gathering/" data-url="http://buckheadview.com/2018/11/12/buckhead-heritage-society-plans-holiday-gathering/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li>
<li id="Facebook_Counter"><iframe src="http://www.facebook.com/plugins/like.php?href=http://buckheadview.com/2018/11/12/buckhead-heritage-society-plans-holiday-gathering/&#038;send=false&#038;layout=button_count&#038;show_faces=false&#038;action=like&#038;colorscheme=light&#038;font" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:32px;width:100px" allowTransparency="true"></iframe></li>
<li id="Google_p"><g:plusone annotation="bubble" href="http://buckheadview.com/2018/11/12/buckhead-heritage-society-plans-holiday-gathering/" size="medium"></g:plusone></li>
<li id="LinkedIn_Counter"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://buckheadview.com/2018/11/12/buckhead-heritage-society-plans-holiday-gathering/" data-counter="right"></script></li>
<li id="StumbleUpon_Counter"><script src="http://www.stumbleupon.com/hostedbadge.php?s=2&#038;r=http://buckheadview.com/2018/11/12/buckhead-heritage-society-plans-holiday-gathering/"></script></li>
<li id="vuible_Counter"><a  title='Vuible.com | Share positive messages (images and videos only)'><img onClick='ipinit();' style='cursor:pointer' src='http://buckheadview.com/wp-content/plugins/sociable/images/vuible.png'></a></li>
</ul>
</div>
<p><!-- End Sociable --></p>



    


    






    


<br class="clear"/>



<div class="omc-authorbox">



    <h4>About the Author</h4>



    <div class="omc-author-pic"><a

        href="http://buckheadview.com/author/lisaschoolcraft/"><img alt='' src='http://2.gravatar.com/avatar/244167fc96161861dad89d62aa8871c7?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/244167fc96161861dad89d62aa8871c7?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>

    </div>



    <p><a href="http://buckheadview.com/author/lisaschoolcraft/" title="Posts by Schoolcraft" rel="author">Schoolcraft</a> </p>



</div>



<br class="clear" />



<div class="omc-related-posts">



    <h4>Related Posts</h4>



    
    
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://buckheadview.com/2018/11/14/king-duke-updates-menu-nov-26/" title="King + Duke updates its menu Nov. 26">

                        <img width="290" height="166" src="http://buckheadview.com/wp-content/uploads/2018/11/King-Duke-November-20184153_022-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://buckheadview.com/2018/11/14/king-duke-updates-menu-nov-26/" title="King + Duke updates its menu Nov. 26">King + Duke updates its menu Nov. 26</a><span> &rarr;</span>

                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://buckheadview.com/2018/11/09/holiday-happenings-begin-lenox-square/" title="Holiday happenings begin at Lenox Square">

                        <img width="290" height="166" src="http://buckheadview.com/wp-content/uploads/2014/10/Santa-1-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://buckheadview.com/2018/11/09/holiday-happenings-begin-lenox-square/" title="Holiday happenings begin at Lenox Square">Holiday happenings begin at Lenox Square</a><span> &rarr;</span>

                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://buckheadview.com/2018/11/09/atlanta-area-golf-courses-free-veterans-nov-12/" title="Atlanta area golf courses free to veterans Nov. 12">

                        <img width="290" height="166" src="http://buckheadview.com/wp-content/uploads/2018/11/CPGC-Bunker-1-845x321-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://buckheadview.com/2018/11/09/atlanta-area-golf-courses-free-veterans-nov-12/" title="Atlanta area golf courses free to veterans Nov. 12">Atlanta area golf courses free to veterans Nov. 12</a><span> &rarr;</span>

                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://buckheadview.com/2018/11/06/wentworth-gallery-present-ric-ocasek-abstract-reality/" title="Wentworth Gallery to present Ric Ocasek: Abstract Reality">

                        <img width="290" height="166" src="http://buckheadview.com/wp-content/uploads/2018/11/133376_12-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://buckheadview.com/2018/11/06/wentworth-gallery-present-ric-ocasek-abstract-reality/" title="Wentworth Gallery to present Ric Ocasek: Abstract Reality">Wentworth Gallery to present Ric Ocasek: Abstract Reality</a><span> &rarr;</span>

                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

            
    
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/12/buckhead-heritage-society-plans-holiday-gathering/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://buckheadview.com/wp-comments-post.php?wpe-comment-post=buckheadview" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20866' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ad475cfd61" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="95"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

    
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">
		<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>
	
	<ul class="xoxo">
		<li id="mc4wp_form_widget-2" class="omc-widget widget_mc4wp_form_widget"><h3 class="widgettitle"><span>Grab BuckheadView!</span></h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-19667" method="post" data-id="19667" data-name="BuckheadView" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name" required>
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" placeholder="Last Name" required>
</p>
<p>
    <label>Email Address</label>
    <input type="email" name="EMAIL" placeholder="Email" required>
</p>

<p>
    <input type="submit" value="Sign up for our newsletter">
</p>
<label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1542207123" /><input type="hidden" name="_mc4wp_form_id" value="19667" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li><li id="text-7" class="omc-widget widget_text"><h3 class="widgettitle"><span>Follow Us</span></h3>			<div class="textwidget"><p><a href="http://twitter.com/BuckheadView" target="_blank"><img class="alignleft"  src="http://buckheadview.wpengine.com/wp-content/uploads/2014/03/twitter.png" style="margin-right: 15px; margin-left: 51px;"/></a><a href="http://www.facebook.com/BuckheadView" target="_blank"><img class="alignleft"  src="http://buckheadview.wpengine.com/wp-content/uploads/2014/03/fb.png" /></a><a href="https://plus.google.com/+Buckheadview/" target="_blank"><img class="alignleft"  src="http://buckheadview.wpengine.com/wp-content/uploads/2014/10/g-.png" /></a></p>
<p>&nbsp;</p>
</div>
		</li><li id="adrotate_widgets-27" class="omc-widget adrotate_widgets"><div class="a-single a-53"><a class="gofollow" data-track="NTMsMCwxLDYw" href="https://www.georgiaprimarybank.com/money-market/" target="_blank"><img src="http://buckheadview.com/wp-content/uploads/2018/06/GPB_Sweet_300x250.jpg" /></a></div></li><li id="adrotate_widgets-26" class="omc-widget adrotate_widgets"><div class="a-single a-58"><a class="gofollow" data-track="NTgsMCwxLDYw" href="http://www.motionstretch.com/"><img src="http://buckheadview.com/wp-content/uploads/2018/11/MOTIONStretch.jpg" /></a></div></li><li id="adrotate_widgets-25" class="omc-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li id="adrotate_widgets-24" class="omc-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li id="adrotate_widgets-23" class="omc-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li id="adrotate_widgets-20" class="omc-widget adrotate_widgets"><div class="a-single a-42"><a class="gofollow" data-track="NDIsMCwxLDYw" href="http://transformation.hawks.com/?cid=hawks_1819arena2_a_sb_-_d_300x250_040618_atpage" target="_blank"><img src="http://buckheadview.com/wp-content/uploads/2018/04/ArenaTransformationPhase2_B2C_300x250.jpg" /></a></div></li><li id="adrotate_widgets-15" class="omc-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li id="adrotate_widgets-21" class="omc-widget adrotate_widgets"><div class="a-single a-43"><a class="gofollow" data-track="NDMsMCwxLDYw" href="http://hammockstradingcompany.com/" target="_blank"><img src="http://buckheadview.com/wp-content/uploads/2017/12/HTC_Dig_Lobster_Roll.png" /></a></div></li><li id="adrotate_widgets-18" class="omc-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li id="adrotate_widgets-19" class="omc-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li id="adrotate_widgets-22" class="omc-widget adrotate_widgets"><div class="a-single a-44"><a class="gofollow" data-track="NDQsMCwxLDYw" href="http://underthecorktreerestaurant.com/" target="_blank"><img src="http://buckheadview.com/wp-content/uploads/2017/12/UTCT_Paella_ad.png" /></a></div></li><li id="adrotate_widgets-14" class="omc-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li id="adrotate_widgets-16" class="omc-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li id="adrotate_widgets-13" class="omc-widget adrotate_widgets"><div class="a-single a-31"><a class="gofollow" data-track="MzEsMCwxLDYw" href="http://www.townbrookhaven.net/" target="blank"><img src="http://buckheadview.com/wp-content/uploads/2017/08/Patch-Ad-FINAL-300x250-1.19.17.png" /></a></div></li><li id="adrotate_widgets-17" class="omc-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li id="adrotate_widgets-12" class="omc-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li id="adrotate_widgets-11" class="omc-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li id="adrotate_widgets-8" class="omc-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li id="adrotate_widgets-10" class="omc-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li id="adrotate_widgets-7" class="omc-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li id="adrotate_widgets-4" class="omc-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li id="text-13" class="omc-widget widget_text"><h3 class="widgettitle"><span>Brought To You By</span></h3>			<div class="textwidget"></div>
		</li><li id="adwidget_imagewidget-6" class="omc-widget AdWidget_ImageWidget"><a target="_blank" href='http://valuestreammedia.com/' alt='Ad'><img style='width: 100%;' src='http://buckheadview.com/wp-content/uploads/2013/11/Logo.jpg' alt='Ad' /></a></li><li id="text-12" class="omc-widget widget_text"><h3 class="widgettitle"><span>Visit Our Other Publications</span></h3>			<div class="textwidget"></div>
		</li><li id="adwidget_imagewidget-3" class="omc-widget AdWidget_ImageWidget"><a target="_blank" href='http://simplybuckhead.com' alt='Ad'><img style='width: 100%;' src='https://simplybuckhead.com/wp-content/uploads/2018/11/sb_08-18_issuu.jpg' alt='Ad' /></a></li><li id="adwidget_imagewidget-2" class="omc-widget AdWidget_ImageWidget"><a target="_blank" href='http://17thsouth.com' alt='Ad'><img style='width: 100%;' src='https://i0.wp.com/www.17thsouth.com/wp-content/uploads/2018/10/17S_08-18_issuu.jpg' alt='Ad' /></a></li><li id="adwidget_imagewidget-7" class="omc-widget AdWidget_ImageWidget"><a target="_blank" href='http://atlantapetlife.com/' alt='Ad'><img style='width: 100%;' src='https://atlantapetlife.com/wp-content/uploads/2018/09/APL-Fall-18_final_issuu.jpg' alt='Ad' /></a></li><li id="adrotate_widgets-2" class="omc-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li id="adrotate_widgets-3" class="omc-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li id="adrotate_widgets-5" class="omc-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li id="text-9" class="omc-widget widget_text">			<div class="textwidget"><div data-tockify-component="mini" data-tockify-calendar="buckheadview"></div>
<p><script data-tockify-script="embed" src="https://public.tockify.com/browser/embed.js"></script></p>
</div>
		</li><li id="adwidget_imagewidget-5" class="omc-widget AdWidget_ImageWidget"><a target="_blank" href='http://pubman.net/epubs/buckhead/2018/' alt='Ad'><img style='width: 100%;' src='http://buckheadview.com/wp-content/uploads/2018/05/Bkhd-2018-GB_cover.jpg' alt='Ad' /></a></li>					

	</ul><!-- /xoxo -->

</section>	

<br class="clear" />
	
</div> <!--! end of #container -->
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
							
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
						
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
						
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
						
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2016. All Rights Reserved.<br /> Developed By <a href="http://www.pbjinteractive.com/" target="_blank">PB&J Interactive</a></p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
				<div class="omc-copyright-menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2702"><a href="http://buckheadview.com/about/">About</a></li>
<li id="menu-item-2700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2700"><a href="http://buckheadview.com/sponsor-opportunities/">Advertising</a></li>
<li id="menu-item-16220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16220"><a href="http://buckheadview.com/community-links/">Community Links</a></li>
<li id="menu-item-8454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8454"><a href="http://buckheadview.com/sitemap.xml">Site Map</a></li>
<li id="menu-item-18394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18394"><a href="http://buckheadview.com/full-calendar/">Community Calendar</a></li>
</ul></div>				
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

		<div style="display:none">
	<div class="grofile-hash-map-173630fc51872e9d82ff01b38e51f1cc">
	</div>
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://buckheadview.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>      <script type="text/javascript">

          var pfHeaderImgUrl = 'http://buckheadview.wpengine.com/wp-content/uploads/2014/04/Buckheadview-new-logo-JPEG.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='fboif_sidebar_style-css'  href='http://buckheadview.com/wp-content/plugins/feedburner-optin-form/css/fboif-sidebar.css?ver=0.2.8_3162017164600' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var lightbox_type = [""];
var ajaxUrl = "http:\/\/buckheadview.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/lightbox/js/frontend/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/buckheadview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/buckheadview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/buckheadview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/shashin/public/display/jquery.imagesloaded.min.js?ver=3.4.11'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/shashin/public/display/trunk8.js?ver=3.4.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shashinJs = {"ajaxUrl":"http:\/\/buckheadview.com\/wp-admin\/admin-ajax.php","imageDisplayer":"prettyphoto","thumbnailDisplay":"square","prettyPhotoTheme":"pp_default","prettyPhotoOverlayGallery":"1","prettyPhotoDefaultWidth":"912","prettyPhotoDefaultHeight":"684","prettyPhotoShowTitle":"1","prettyPhotoShowSocialButtons":"1","prettyPhotoAutoplaySlideshow":"0","prettyPhotoSlideshow":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/shashin/public/display/shashin.js?ver=3.4.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/buckheadview.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/buckheadview.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/buckheadview.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.11'></script>
<![endif]-->
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'122662131',post:'20866',tz:'0',srv:'buckheadview.com'} ]);
	_stq.push([ 'clickTrackerInit', '122662131', '20866' ]);
</script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
	<script type='text/javascript'>
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-26973583-1']);
        _gaq.push(['_trackPageview']);

        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
        </script></body>

</html>