


<!doctype html >

<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->

<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->

<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->

<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->



<head>

	

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>

	

	<title>BuckheadViewGrand Lux Cafe, Harry&#039;s Pizzeria on way to Phipps Plaza; Brio closes down - BuckheadView</title>

	

	
	

	



	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 

		

	
	  
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://buckheadview.com/2017/08/10/grand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Grand Lux Cafe, Harry&#039;s Pizzeria on way to Phipps Plaza; Brio closes down - BuckheadView" />
<meta property="og:description" content="By John Schaffner Grand Lux Café is planning a $3 million restaurant at Phipps Plaza mall, according to an Atlanta permit, and a new-to-Georgia pizzeria from a James Beard award-winning chef also plans to open in the same upscale Buckhead mall. Meanwhile, Buckhead staple Italian restaurant, Brio Tuscan Grille, permanently closed its doors Aug.7, shuttering [&amp;hellip" />
<meta property="og:url" content="http://buckheadview.com/2017/08/10/grand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes/" />
<meta property="og:site_name" content="BuckheadView" />
<meta property="article:publisher" content="https://www.facebook.com/BuckheadView" />
<meta property="article:section" content="Retail/Restaurants" />
<meta property="article:published_time" content="2017-08-10T19:51:06+00:00" />
<meta property="article:modified_time" content="2017-08-10T19:54:41+00:00" />
<meta property="og:updated_time" content="2017-08-10T19:54:41+00:00" />
<meta property="og:image" content="http://buckheadview.com/wp-content/uploads/2017/08/Grand-Lux.jpg" />
<meta property="og:image:width" content="679" />
<meta property="og:image:height" content="387" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By John Schaffner Grand Lux Café is planning a $3 million restaurant at Phipps Plaza mall, according to an Atlanta permit, and a new-to-Georgia pizzeria from a James Beard award-winning chef also plans to open in the same upscale Buckhead mall. Meanwhile, Buckhead staple Italian restaurant, Brio Tuscan Grille, permanently closed its doors Aug.7, shuttering [&amp;hellip" />
<meta name="twitter:title" content="Grand Lux Cafe, Harry&#039;s Pizzeria on way to Phipps Plaza; Brio closes down - BuckheadView" />
<meta name="twitter:site" content="@buckheadview" />
<meta name="twitter:image" content="http://buckheadview.com/wp-content/uploads/2017/08/Grand-Lux.jpg" />
<meta name="twitter:creator" content="@buckheadview" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public.tockify.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BuckheadView &raquo; Feed" href="http://buckheadview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BuckheadView &raquo; Comments Feed" href="http://buckheadview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BuckheadView &raquo; Grand Lux Cafe, Harry&#8217;s Pizzeria on way to Phipps Plaza; Brio closes down Comments Feed" href="http://buckheadview.com/2017/08/10/grand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/buckheadview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bar_style-css'  href='http://buckheadview.com/wp-content/plugins/banner-ads-rotator/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://buckheadview.com/wp-admin/css/color-picker.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://buckheadview.com/wp-content/plugins/banner-ads-rotator/ParaAdmin/css/ParaAdmin.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ParaDashboard-css'  href='http://buckheadview.com/wp-content/plugins/banner-ads-rotator/ParaAdmin/css/ParaDashboard.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='kento-pricing-table-style-css'  href='http://buckheadview.com/wp-content/plugins/kento-ads-rotator/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sociablecss-css'  href='http://buckheadview.com/wp-content/plugins/sociable/css/sociable.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='main_css-css'  href='http://buckheadview.com/wp-content/themes/gonzo/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jqueri_ui-css'  href='http://buckheadview.com/wp-content/plugins/player/js/jquery-ui.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://buckheadview.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://buckheadview.com/wp-content/plugins/shashin/public/display/prettyphoto/prettyPhoto.css?ver=3.1.5.shashin.3.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='shashinStyle-css'  href='http://buckheadview.com/wp-content/plugins/shashin/public/display/shashin.css?ver=3.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://buckheadview.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://buckheadview.com?sccss=1&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://buckheadview.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://buckheadview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='http://buckheadview.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"20194","ajaxurl":"http:\/\/buckheadview.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"20194","ajaxurl":"http:\/\/buckheadview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buckheadview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bar_ajax = {"bar_ajaxurl":"http:\/\/buckheadview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/banner-ads-rotator/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/banner-ads-rotator/ParaAdmin/js/ParaAdmin.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kads_ajax = {"kads_ajaxurl":"http:\/\/buckheadview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/kento-ads-rotator/js/kads-ajax.js?ver=4.8'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/sociable/js/sociable.js?ver=4.8'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/sociable/js/vuible.js?ver=4.8'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/sociable/js/addtofavorites.js?ver=4.8'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/themes/gonzo/js/libs/modernizr-2.0.6.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/themes/gonzo/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/player/js/jquery-ui.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/player/js/jquery.transit.js?ver=4.8'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/player/js/flash_detect.js?ver=4.8'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/shashin/public/display/prettyphoto/jquery.prettyPhoto.js?ver=3.1.5.shashin.3.4.11'></script>
<script type='text/javascript' data-cfasync="false" src='https://public.tockify.com/browser/embed.js?ver=4.8'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://buckheadview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://buckheadview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://buckheadview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://buckheadview.com/?p=20194' />
<link rel="alternate" type="application/json+oembed" href="http://buckheadview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbuckheadview.com%2F2017%2F08%2F10%2Fgrand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://buckheadview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbuckheadview.com%2F2017%2F08%2F10%2Fgrand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'></style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type='text/javascript'>var base_url_sociable = 'http://buckheadview.com/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://buckheadview.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 20194, token: "c0e329fa7f" }); /* ]]> */</script><!-- /WordPress Most Popular --><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://buckheadview.com/wp-content/uploads/2016/02/BuckheadView_Logo_Horizontal_Outlined-01-50x50.jpg" sizes="32x32" />
<link rel="icon" href="http://buckheadview.com/wp-content/uploads/2016/02/BuckheadView_Logo_Horizontal_Outlined-01.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://buckheadview.com/wp-content/uploads/2016/02/BuckheadView_Logo_Horizontal_Outlined-01.jpg" />
<meta name="msapplication-TileImage" content="http://buckheadview.com/wp-content/uploads/2016/02/BuckheadView_Logo_Horizontal_Outlined-01.jpg" />

<!-- Easy FancyBox 1.6 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".webp"]:not(.nolightbox,li.nolightbox>a), area[href*=".webp"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery ');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>

	

	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://buckheadview.com/wp-content/themes/gonzo/css/ie8.css" /><![endif]-->

	

	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://buckheadview.com/wp-content/themes/gonzo/css/ie7.css" /><![endif]-->

	

	

	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>

	

	
	

	<noscript>

		<style>

			.es-carousel ul{display:block;}

		</style>

	</noscript>	

	

	<script>jQuery(document).ready(function(){ jQuery.backstretch("/wp-content/uploads/2013/11/Buckhead-skyline.jpg");	});</script><style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .es-nav span.es-nav-next:hover, .es-nav span.es-nav-prev:hover {background-color:#3a69b0;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title, article#omc-full-article ul.omc-tabs li.active  {background:#3a69b0;}

	::-moz-selection {background:#3a69b0;}
	::selection {background:#3a69b0;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active, .widget_calendar table#wp-calendar > tbody > tr > td > a {color:#3a69b0;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#3a69b0;}

	div.omc-cat-top  {border-top-color:#3a69b0; !important}     
	
	li.comment > div {border-bottom-color:#3a69b0; !important}
	
	body 	{background-image: url(/wp-content/uploads/2013/11/Buckhead-skyline.jpg); background-color:; background-repeat:jQuery Full Screen; background-position:top center; }#omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.1);}/* Put your custom css in here  */
#omc-main article.omc-blog-two:nth-child(2n){
clear:both;
}
body.paged #omc-main article.omc-blog-two:nth-child(2n){
clear:none;
}
body.paged #omc-main article.omc-blog-two:nth-child(2n+3){
clear:both;
}
#omc-main article.omc-blog-two {
height: auto;
background: none repeat scroll 0 0 #eee;
}
div.omc-blog-two-text {
    padding: 7px 10px;
}
div.wp-caption.alignleft {
    margin: 0 3.5% 0 0;
}
div.wp-caption.alignright {
    margin: 0 0 0 3.5%;
}body {background:#000}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
}

body {font-family:Open Sans, sans-serif;}body {font-size:14px;}article#omc-full-article p {color:#333333}
</style>

	

</head>



<body class="post-template-default single single-post postid-20194 single-format-standard" >



	<div id="fb-root">

	</div>

	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>



	<div id="omc-transparent-layer">

	

	<!-- <div class="preloaders" style=""></div>  -->

		

		
		

		<div id="omc-container">

			

			<header>

			

					

				

<div class="ads-iamges" style="display:table; margin: 5px auto 15px;">
	<!-- Either there are no banners, they are disabled or none qualified for this location! -->	 		 	 	</div>


<a style="display: table; margin: 5px auto;" id="omc-logo" href="http://buckheadview.com"><img src="http://buckheadview.com/wp-content/themes/gonzo/images/logo.png" alt="BuckheadView logo"  /></a>	


				

	

				<nav id="omc-main-navigation" style="clear:both;">				

				

					
					

					<div class="omc-over-480"><ul id="menu-news-pages" class="menu"><li id='menu-item-19764'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a  href="http://buckheadview.com/">Home</a> </li>
<li id='menu-item-16225'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://buckheadview.com/category/new-developments/">New Developments</a> </li>
<li id='menu-item-16226'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="http://buckheadview.com/category/restaurantsretail-news/">Retail/Restaurants</a> </li>
<li id='menu-item-16228'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://buckheadview.com/category/community-news/">Community News</a> </li>
<li id='menu-item-16230'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://buckheadview.com/category/parks-greenspaces/">Parks/Trails</a> </li>
<li id='menu-item-19857'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://buckheadview.com/health-navigator/">Health Navigator</a> </li>
<li id='menu-item-19886'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://buckheadview.com/pet-links/">Pet Links</a> </li>
<li id='menu-item-20008'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://buckheadview.com/buckhead-gourmand/">Buckhead Gourmand</a> </li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://buckheadview.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>
					

					
					

					<br class="clear" />

					

					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://buckheadview.com/">Home</option><option value="http://buckheadview.com/category/new-developments/">New Developments</option><option value="http://buckheadview.com/category/restaurantsretail-news/">Retail/Restaurants</option><option value="http://buckheadview.com/category/community-news/">Community News</option><option value="http://buckheadview.com/category/parks-greenspaces/">Parks/Trails</option><option value="http://buckheadview.com/health-navigator/">Health Navigator</option><option value="http://buckheadview.com/pet-links/">Pet Links</option><option value="http://buckheadview.com/buckhead-gourmand/">Buckhead Gourmand</option></select></div>
						

					<div id="omc-header-search-mobi">		

					

						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://buckheadview.com/">

						

							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">

							

							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">

							

						</form>

						

					</div>	

						

				</nav>

				

				<br class="clear" />				

				

			</header>


<section id="omc-main">	



	<article id="omc-full-article" class="omc-inner-standard">

		

		


    


    <div id="omc-inner-placeholder">



        <a href="http://buckheadview.com/category/restaurantsretail-news/" class="omc-flex-category">Retail/Restaurants</a>
        
        <img width="620" height="350" src="http://buckheadview.com/wp-content/uploads/2017/08/Grand-Lux-620x350.jpg" class="featured-full-width-top wp-post-image" alt="" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">

                <b>Published on</b> August 10th, 2017 |

            </p>

            
                

                <span class="omc-comment-count">0</span>

                

        </div>

        <!-- /omc-article-top-->



    </div><!-- /omc-inner-placeholder -->



        


<h1 class="omc-post-heading-standard">Grand Lux Cafe, Harry&#8217;s Pizzeria on way to Phipps Plaza; Brio closes down</h1>



    <div class="pf-content"><strong>By John Schaffner</strong></p>
<p>Grand Lux Café is planning a $3 million restaurant at Phipps Plaza mall, according to an Atlanta permit, and a new-to-Georgia pizzeria from a James Beard award-winning chef also plans to open in the same upscale Buckhead mall.</p>
<p>Meanwhile, Buckhead staple Italian restaurant, Brio Tuscan Grille, permanently closed its doors Aug.7, shuttering its doors following Sunday dinner service Aug. 6. It had opened at 2964 Peachtree Road in 2000.</p>
<p>The more than 11,000-square-foot Grand Lux Cafe could cost $2.8 million to build out, according to the permit.Grand Lux is a concept from The Cheesecake FactoryThe Cheesecake Factory, which has a location at Lenox Square mall.</p>
<p>Simon Property Group owns both Phipps and Lenox, which are across Peachtree Road from each other. This also will be the first Georgia location for Grand Lux Grille.</p>
<div id="attachment_20196" style="width: 257px" class="wp-caption alignright"><img class="size-medium wp-image-20196" src="http://buckheadview.com/wp-content/uploads/2017/08/Brio-247x300.jpg" alt="" width="247" height="300" srcset="http://buckheadview.com/wp-content/uploads/2017/08/Brio-247x300.jpg 247w, http://buckheadview.com/wp-content/uploads/2017/08/Brio.jpg 278w" sizes="(max-width: 247px) 100vw, 247px" /></p>
<p class="wp-caption-text">The interior of the now-closed Brio Tuscan Grille.</p>
</div>
<p>Harry’s Pizzeria is a concept from Miami, Fla.-based The Genuine Hospitality Group, developed by chef Michael Schwartz, who was named best 2010 chef in the South by the James Beard Foundation.</p>
<p>Harry’s Pizzeria plans to expand in Georgia over the coming years, according to CEO Sunil Bhatt. Harry’s Pizzeria today has just three locations in Florida, according to its website.</p>
<p>It is with much consideration that as of August 7, Brio Tuscan Grille in Buckhead will be permanently closed. Gift cards and loyalty rewards can be redeemed at any Brio or Bravo location. For any questions or concerns, you can reach us at 888-452-7286 or email us as at: guestservices@bbrg.com</p>
<p>The approximately 9,000-square-foot Brio Tuscan Grille restaurant in Buckhead Centre was part of six restaurants the Columbus, OH-based owner of the BRIO Tuscan Grille and Bravo Cucina Italiana restaurant chains announced in May it planned to close.</p>
<p>The Buckhead location, just south of Pharr Road and next to The Peach shopping center, had a good-sized patio that contributed to its popularity.</p>
<p>BRIO Tuscan Grille&#8217;s other Atlanta area location just off Ashford Dunwoody Road alongside McCormick &amp; Schmick&#8217;s and P.F. Chang&#8217;s will reportedly remain open.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-blu20.png" alt="Print Friendly" /></a></div>
</div>
<p><!-- Start Sociable --></p>
<div class="sociable">
<div class="sociable_tagline">Be Sociable, Share!</div>
<ul class='clearfix'>
<li><a title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=Grand%20Lux%20Cafe%2C%20Harry%27s%20Pizzeria%20on%20way%20to%20Phipps%20Plaza%3B%20Brio%20closes%20down%20-%20http%3A%2F%2Fbuckheadview.com%2F2017%2F08%2F10%2Fgrand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes%2F%20  "></a></li>
<li><a title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fbuckheadview.com%2F2017%2F08%2F10%2Fgrand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes%2F&amp;t=Grand%20Lux%20Cafe%2C%20Harry%27s%20Pizzeria%20on%20way%20to%20Phipps%20Plaza%3B%20Brio%20closes%20down"></a></li>
<li><a title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&#038;fs=1&#038;to&#038;su=Grand%20Lux%20Cafe%2C%20Harry%27s%20Pizzeria%20on%20way%20to%20Phipps%20Plaza%3B%20Brio%20closes%20down&#038;body=http%3A%2F%2Fbuckheadview.com%2F2017%2F08%2F10%2Fgrand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes%2F&#038;ui=2&#038;tf=1&#038;shva=1"></a></li>
<li><a title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fbuckheadview.com%2F2017%2F08%2F10%2Fgrand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes%2F&amp;title=Grand%20Lux%20Cafe%2C%20Harry%27s%20Pizzeria%20on%20way%20to%20Phipps%20Plaza%3B%20Brio%20closes%20down&amp;source=BuckheadView+Atlanta%26%23039%3Bs+Buckhead+News+by+John+Schaffner&amp;summary=By%20John%20Schaffner%0D%0A%0D%0AGrand%20Lux%20Caf%C3%A9%20is%20planning%20a%20%243%20million%20restaurant%20at%20Phipps%20Plaza%20mall%2C%20according%20to%20an%20Atlanta%20permit%2C%20and%20a%20new-to-Georgia%20pizzeria%20from%20a%20James%20Beard%20award-winning%20chef%20also%20plans%20to%20open%20in%20the%20same%20upscale%20Buckhead%20mall.%0D%0A"></a></li>
</ul>
<div onMouseout="fixOnMouseOut(this,event,'post-20194')" id="sociable-post-20194" style="display:none;">
<div style="top: auto; left: auto; display: block;" id="sociable">
<div class="popup">
<div class="content">
<ul>
<li style="heigth:32px;width:32px"><a title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fbuckheadview.com%2F2017%2F08%2F10%2Fgrand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes%2F&amp;t=Grand%20Lux%20Cafe%2C%20Harry%27s%20Pizzeria%20on%20way%20to%20Phipps%20Plaza%3B%20Brio%20closes%20down"></a></li>
<li style="heigth:32px;width:32px"><a title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=http%3A%2F%2Fbuckheadview.com%2F2017%2F08%2F10%2Fgrand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes%2F&amp;title=Grand%20Lux%20Cafe%2C%20Harry%27s%20Pizzeria%20on%20way%20to%20Phipps%20Plaza%3B%20Brio%20closes%20down&amp;notes=By%20John%20Schaffner%0D%0A%0D%0AGrand%20Lux%20Caf%C3%A9%20is%20planning%20a%20%243%20million%20restaurant%20at%20Phipps%20Plaza%20mall%2C%20according%20to%20an%20Atlanta%20permit%2C%20and%20a%20new-to-Georgia%20pizzeria%20from%20a%20James%20Beard%20award-winning%20chef%20also%20plans%20to%20open%20in%20the%20same%20upscale%20Buckhead%20mall.%0D%0A"></a></li>
<li style="heigth:32px;width:32px"><a title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fbuckheadview.com%2F2017%2F08%2F10%2Fgrand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes%2F&amp;title=Grand%20Lux%20Cafe%2C%20Harry%27s%20Pizzeria%20on%20way%20to%20Phipps%20Plaza%3B%20Brio%20closes%20down&amp;bodytext=By%20John%20Schaffner%0D%0A%0D%0AGrand%20Lux%20Caf%C3%A9%20is%20planning%20a%20%243%20million%20restaurant%20at%20Phipps%20Plaza%20mall%2C%20according%20to%20an%20Atlanta%20permit%2C%20and%20a%20new-to-Georgia%20pizzeria%20from%20a%20James%20Beard%20award-winning%20chef%20also%20plans%20to%20open%20in%20the%20same%20upscale%20Buckhead%20mall.%0D%0A"></a></li>
<li style="heigth:32px;width:32px"><a title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fbuckheadview.com%2F2017%2F08%2F10%2Fgrand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes%2F&amp;title=Grand%20Lux%20Cafe%2C%20Harry%27s%20Pizzeria%20on%20way%20to%20Phipps%20Plaza%3B%20Brio%20closes%20down"></a></li>
<li style="heigth:32px;width:32px"><a title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fbuckheadview.com%2F2017%2F08%2F10%2Fgrand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes%2F&#038;title=Grand%20Lux%20Cafe%2C%20Harry%27s%20Pizzeria%20on%20way%20to%20Phipps%20Plaza%3B%20Brio%20closes%20down"></a></li>
<li style="heigth:32px;width:32px"><a onClick="javascript:var%20ipinsite='Good%20Vibes.%20Vuible.com',ipinsiteurl='http://vuible.com/';(function(){if(window.ipinit!==undefined){ipinit();}else{document.body.appendChild(document.createElement('script')).src='http://vuible.com/wp-content/themes/ipinpro/js/ipinit.js';}})();" style="cursor:pointer" rel="nofollow" title="Vuible.com | Share positive messages (images and videos only)"><a  title='Vuible.com | Share positive messages (images and videos only)'> <img style='' src='http://buckheadview.com/wp-content/plugins/sociable/images/option1/32/vuible.png'></a></a></li>
<li style="heigth:32px;width:32px"><a title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fbuckheadview.com%2F2017%2F08%2F10%2Fgrand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes%2F&amp;title=Grand%20Lux%20Cafe%2C%20Harry%27s%20Pizzeria%20on%20way%20to%20Phipps%20Plaza%3B%20Brio%20closes%20down&amp;annotation=By%20John%20Schaffner%0D%0A%0D%0AGrand%20Lux%20Caf%C3%A9%20is%20planning%20a%20%243%20million%20restaurant%20at%20Phipps%20Plaza%20mall%2C%20according%20to%20an%20Atlanta%20permit%2C%20and%20a%20new-to-Georgia%20pizzeria%20from%20a%20James%20Beard%20award-winning%20chef%20also%20plans%20to%20open%20in%20the%20same%20upscale%20Buckhead%20mall.%0D%0A"></a></li>
<li style="heigth:32px;width:32px"><a title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fbuckheadview.com%2F2017%2F08%2F10%2Fgrand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes%2F&amp;t=Grand%20Lux%20Cafe%2C%20Harry%27s%20Pizzeria%20on%20way%20to%20Phipps%20Plaza%3B%20Brio%20closes%20down"></a></li>
<li style="heigth:32px;width:32px"><a title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=Grand%20Lux%20Cafe%2C%20Harry%27s%20Pizzeria%20on%20way%20to%20Phipps%20Plaza%3B%20Brio%20closes%20down&amp;URL=http%3A%2F%2Fbuckheadview.com%2F2017%2F08%2F10%2Fgrand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=By%20John%20Schaffner%0D%0A%0D%0AGrand%20Lux%20Caf%C3%A9%20is%20planning%20a%20%243%20million%20restaurant%20at%20Phipps%20Plaza%20mall%2C%20according%20to%20an%20Atlanta%20permit%2C%20and%20a%20new-to-Georgia%20pizzeria%20from%20a%20James%20Beard%20award-winning%20chef%20also%20plans%20to%20open%20in%20the%20same%20upscale%20Buckhead%20mall.%0D%0A"></a></li>
<li style="heigth:32px;width:32px"><a title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fbuckheadview.com%2F2017%2F08%2F10%2Fgrand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes%2F&amp;Title=Grand%20Lux%20Cafe%2C%20Harry%27s%20Pizzeria%20on%20way%20to%20Phipps%20Plaza%3B%20Brio%20closes%20down"></a></li>
<li style="heigth:32px;width:32px"><a title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fbuckheadview.com%2F2017%2F08%2F10%2Fgrand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes%2F"></a></li>
<li style="heigth:32px;width:32px"><a title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=http%3A%2F%2Fbuckheadview.com%2F2017%2F08%2F10%2Fgrand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes%2F&amp;title=Grand%20Lux%20Cafe%2C%20Harry%27s%20Pizzeria%20on%20way%20to%20Phipps%20Plaza%3B%20Brio%20closes%20down&amp;selection=By%20John%20Schaffner%0D%0A%0D%0AGrand%20Lux%20Caf%C3%A9%20is%20planning%20a%20%243%20million%20restaurant%20at%20Phipps%20Plaza%20mall%2C%20according%20to%20an%20Atlanta%20permit%2C%20and%20a%20new-to-Georgia%20pizzeria%20from%20a%20James%20Beard%20award-winning%20chef%20also%20plans%20to%20open%20in%20the%20same%20upscale%20Buckhead%20mall.%0D%0A"></a></li>
<li style="heigth:32px;width:32px"><a title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fbuckheadview.com%2F2017%2F08%2F10%2Fgrand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes%2F&amp;t=Grand%20Lux%20Cafe%2C%20Harry%27s%20Pizzeria%20on%20way%20to%20Phipps%20Plaza%3B%20Brio%20closes%20down&amp;s=By%20John%20Schaffner%0D%0A%0D%0AGrand%20Lux%20Caf%C3%A9%20is%20planning%20a%20%243%20million%20restaurant%20at%20Phipps%20Plaza%20mall%2C%20according%20to%20an%20Atlanta%20permit%2C%20and%20a%20new-to-Georgia%20pizzeria%20from%20a%20James%20Beard%20award-winning%20chef%20also%20plans%20to%20open%20in%20the%20same%20upscale%20Buckhead%20mall.%0D%0A"></a></li>
<li style="heigth:32px;width:32px"><a title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=http%3A%2F%2Fbuckheadview.com%2F2017%2F08%2F10%2Fgrand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes%2F&amp;title=Grand%20Lux%20Cafe%2C%20Harry%27s%20Pizzeria%20on%20way%20to%20Phipps%20Plaza%3B%20Brio%20closes%20down&amp;srcURL=http%3A%2F%2Fbuckheadview.com%2F2017%2F08%2F10%2Fgrand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes%2F&amp;srcTitle=BuckheadView+Atlanta%26%23039%3Bs+Buckhead+News+by+John+Schaffner"></a></li>
<li style="heigth:32px;width:32px"><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li>
<li style="heigth:32px;width:32px"><a style="cursor:poainter" rel="nofollow"   onMouseOver="more(this,'post-20194')"><img  src="http://buckheadview.com/wp-content/plugins/sociable/images/option1/32/more.png" title="LinkedIn" alt="LinkedIn" /></a></li>
</ul></div>
<p>		  <a style="cursor:pointer" onclick="hide_sociable('post-20194',true)" class="close"></p>
<p>		  <img onclick="hide_sociable('post-20194',true)" title="close" src="http://buckheadview.com/wp-content/plugins/sociable/images/closelabel.png"></p>
<p>		  </a></p></div>
</p></div>
</p></div>
</div>
<div class='sociable' style='float:none'>
<ul class='clearfix'></ul>
</div>
<p><!-- End Sociable --></p>



    


    






    


<br class="clear"/>



<div class="omc-authorbox">



    <h4>About the Author</h4>



    <div class="omc-author-pic"><a

        href="http://buckheadview.com/author/john-schaffner/"><img alt='' src='http://2.gravatar.com/avatar/2fc9b2069c2bfef19ef9599edbdd6e89?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2fc9b2069c2bfef19ef9599edbdd6e89?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>

    </div>



    <p><a href="http://buckheadview.com/author/john-schaffner/" title="Posts by John Schaffner" rel="author">John Schaffner</a> </p>



</div>



<br class="clear" />



<div class="omc-related-posts">



    <h4>Related Posts</h4>



    
    
        <article class="omc-related-post omc-module-c omc-quarter-width-category">

            <a href="http://buckheadview.com/2017/08/18/closing-coffee-shop-signal-problems-shops-buckhead-atlanta/" title="Does Corso Coffee closing signal more Shops Buckhead Atlanta woes?">

                <img width="290" height="166" src="http://buckheadview.com/wp-content/uploads/2017/08/DSC_0224-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
            </a>

            <h5 class="omc-related-article"><a href="http://buckheadview.com/2017/08/18/closing-coffee-shop-signal-problems-shops-buckhead-atlanta/" title="Does Corso Coffee closing signal more Shops Buckhead Atlanta woes?">Does Corso Coffee closing signal more Shops Buckhead Atlanta woes?</a><span> &rarr;</span>

            </h5>

        </article><!-- /omc-related-post -->


        
        <article class="omc-related-post omc-module-c omc-quarter-width-category">

            <a href="http://buckheadview.com/2017/08/07/local-businesswoman-ashley-carestia-finalist-pet-industry-woman-year-award/" title="Local Businesswoman Ashley Carestia Is Finalist for Pet Industry Woman of Year Award">

                <img width="290" height="166" src="http://buckheadview.com/wp-content/uploads/2017/08/Bark-Fifth-Avenue-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
            </a>

            <h5 class="omc-related-article"><a href="http://buckheadview.com/2017/08/07/local-businesswoman-ashley-carestia-finalist-pet-industry-woman-year-award/" title="Local Businesswoman Ashley Carestia Is Finalist for Pet Industry Woman of Year Award">Local Businesswoman Ashley Carestia Is Finalist for Pet Industry Woman of Year Award</a><span> &rarr;</span>

            </h5>

        </article><!-- /omc-related-post -->


        
        <article class="omc-related-post omc-module-c omc-quarter-width-category">

            <a href="http://buckheadview.com/2017/06/20/chicken-salad-chick-open-1st-itp-atlanta-restaurant-north-buckhead/" title="Chicken Salad Chick to open 1st ITP Atlanta restaurant in north Buckhead">

                <img width="290" height="166" src="http://buckheadview.com/wp-content/uploads/2017/06/Chicken-Salad-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
            </a>

            <h5 class="omc-related-article"><a href="http://buckheadview.com/2017/06/20/chicken-salad-chick-open-1st-itp-atlanta-restaurant-north-buckhead/" title="Chicken Salad Chick to open 1st ITP Atlanta restaurant in north Buckhead">Chicken Salad Chick to open 1st ITP Atlanta restaurant in north Buckhead</a><span> &rarr;</span>

            </h5>

        </article><!-- /omc-related-post -->


        
        <article class="omc-related-post omc-module-c omc-quarter-width-category">

            <a href="http://buckheadview.com/2017/06/20/weddington-way-open-bridal-showroom-lenox-square-banana-republic/" title="Weddington Way to open bridal showroom in Lenox Square Banana Republic">

                <img width="290" height="166" src="http://buckheadview.com/wp-content/uploads/2017/06/Weddington1-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://buckheadview.com/wp-content/uploads/2017/06/Weddington1-290x166.jpg 290w, http://buckheadview.com/wp-content/uploads/2017/06/Weddington1-300x173.jpg 300w, http://buckheadview.com/wp-content/uploads/2017/06/Weddington1-768x442.jpg 768w, http://buckheadview.com/wp-content/uploads/2017/06/Weddington1.jpg 1000w" sizes="(max-width: 290px) 100vw, 290px" />
            </a>

            <h5 class="omc-related-article"><a href="http://buckheadview.com/2017/06/20/weddington-way-open-bridal-showroom-lenox-square-banana-republic/" title="Weddington Way to open bridal showroom in Lenox Square Banana Republic">Weddington Way to open bridal showroom in Lenox Square Banana Republic</a><span> &rarr;</span>

            </h5>

        </article><!-- /omc-related-post -->


        
    <br class="clear"/>

    
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/10/grand-lux-grille-harrys-pizzeria-way-phipps-plaza-brio-closes/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://buckheadview.com/wp-comments-post.php?wpe-comment-post=buckheadview" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20194' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="84fde95340" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="53"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

    
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">
		<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>
	
	<ul class="xoxo">
		<li id="mc4wp_form_widget-2" class="omc-widget widget_mc4wp_form_widget"><h3 class="widgettitle"><span>Grab BuckheadView!</span></h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-19667" method="post" data-id="19667" data-name="BuckheadView" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name" required>
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" placeholder="Last Name" required>
</p>
<p>
    <label>Email Address</label>
    <input type="email" name="EMAIL" placeholder="Email" required>
</p>

<p>
    <input type="submit" value="Sign up for our newsletter">
</p>
<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1503108265" /><input type="hidden" name="_mc4wp_form_id" value="19667" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li><li id="text-7" class="omc-widget widget_text"><h3 class="widgettitle"><span>Follow Us</span></h3>			<div class="textwidget"><p><a href="http://twitter.com/BuckheadView" target="_blank"><img class="alignleft"  src="http://buckheadview.wpengine.com/wp-content/uploads/2014/03/twitter.png" style="margin-right: 15px; margin-left: 51px;"/></a><a href="http://www.facebook.com/BuckheadView" target="_blank"><img class="alignleft"  src="http://buckheadview.wpengine.com/wp-content/uploads/2014/03/fb.png" /></a><a href="https://plus.google.com/+Buckheadview/" target="_blank"><img class="alignleft"  src="http://buckheadview.wpengine.com/wp-content/uploads/2014/10/g-.png" /></a></p>
<p>&nbsp;</p>
</div>
		</li><li id="adrotate_widgets-14" class="omc-widget adrotate_widgets"><div class="a-single a-32"><a class="gofollow" data-track="MzIsMCwxLDYw" href="http://whiskiesoftheworld.com/" target="_blank"><img src="http://buckheadview.com/wp-content/uploads/2017/08/250x300-ATL.jpg" /></a></div></li><li id="adrotate_widgets-13" class="omc-widget adrotate_widgets"><div class="a-single a-31"><a class="gofollow" data-track="MzEsMCwxLDYw" href="http://www.townbrookhaven.net" target="blank"><img src="http://buckheadview.com/wp-content/uploads/2017/08/Patch-Ad-FINAL-300x250-1.19.17.png" /></a></div></li><li id="adrotate_widgets-12" class="omc-widget adrotate_widgets"><div class="a-single a-30"><a class="gofollow" data-track="MzAsMCwxLDYw" href="http://thelaa.org/events/latin-fever-ball/" target="_blank"><img src="http://buckheadview.com/wp-content/uploads/2017/08/laa_latinfever-digital-ad-01.jpg" /></a></div></li><li id="adrotate_widgets-11" class="omc-widget adrotate_widgets"><div class="a-single a-29"><a class="gofollow" data-track="MjksMCwxLDYw" href="http://www.brookhavenchilicookoff.com/"target="_blank"><img src="http://buckheadview.com/wp-content/uploads/2017/07/Atlanta-Chili-Cook-Off-simplyBuckhead-300x2502305843009215010721.jpg" /></a></div></li><li id="adrotate_widgets-9" class="omc-widget adrotate_widgets"><div class="a-single a-27"><a class="gofollow" data-track="MjcsMCwxLDYw" href="https://www.georgiaprimarybank.com/" target="_blank"><img src="http://buckheadview.com/wp-content/uploads/2017/05/300x250-MORTG5.18.jpg" /></a></div></li><li id="adrotate_widgets-8" class="omc-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li id="adrotate_widgets-10" class="omc-widget adrotate_widgets"><div class="a-single a-28"><a href="http://www.acfb.org/events/fall-fashion-show" target="_blank"><img src="http://buckheadview.com/wp-content/uploads/2017/07/ACFB-website-ad.jpg" /></a></div></li><li id="adrotate_widgets-7" class="omc-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li id="adrotate_widgets-4" class="omc-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li id="adrotate_widgets-6" class="omc-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li><li id="text-13" class="omc-widget widget_text"><h3 class="widgettitle"><span>Brought To You By</span></h3>			<div class="textwidget"></div>
		</li><li id="adwidget_imagewidget-6" class="omc-widget AdWidget_ImageWidget"><a target="_blank" href='http://valuestreammedia.com/' alt='Ad'><img style='width: 100%;' src='http://buckheadview.com/wp-content/uploads/2013/11/Logo.jpg' alt='Ad' /></a></li><li id="text-12" class="omc-widget widget_text"><h3 class="widgettitle"><span>Visit Our Other Publications</span></h3>			<div class="textwidget"></div>
		</li><li id="adwidget_imagewidget-3" class="omc-widget AdWidget_ImageWidget"><a target="_blank" href='http://simplybuckhead.com' alt='Ad'><img style='width: 100%;' src='http://simplybuckhead.com/wp-content/uploads/2017/06/Buckheads-Rising-Stars-Cover.jpg' alt='Ad' /></a></li><li id="adwidget_imagewidget-2" class="omc-widget AdWidget_ImageWidget"><a  href='http://17thsouth.com' alt='Ad'><img style='width: 100%;' src='http://www.17thsouth.com/wp-content/uploads/2017/07/17S_05-17_issuu.jpg' alt='Ad' /></a></li><li id="adrotate_widgets-2" class="omc-widget adrotate_widgets"><div class="a-single a-17"><a class="gofollow" data-track="MTcsMCwxLDYw" href="/health-navigator/"><img src="http://buckheadview.wpengine.com/wp-content/uploads/2016/10/Buckhead-Health-Navigator-Logo-SM.png" /></a></div></li><li id="adrotate_widgets-3" class="omc-widget adrotate_widgets"><div class="a-single a-19"><a class="gofollow" data-track="MTksMCwxLDYw" href="/pet-links/"><img src="http://buckheadview.com/wp-content/uploads/2017/01/Atlanta-Pet-Links-Banner.jpg" /></a></div></li><li id="adrotate_widgets-5" class="omc-widget adrotate_widgets"><div class="a-single a-21"><a class="gofollow" data-track="MjEsMCwxLDYw" href="http://buckheadview.com/buckhead-gourmand/"><img src="http://buckheadview.com/wp-content/uploads/2017/02/Buckhead-Gourmand-Banner.jpg" /></a></div></li><li id="text-9" class="omc-widget widget_text">			<div class="textwidget"><div data-tockify-component="mini" data-tockify-calendar="buckheadview"></div>
<p><script data-tockify-script="embed" src="https://public.tockify.com/browser/embed.js"></script></p>
</div>
		</li><li id="adwidget_imagewidget-5" class="omc-widget AdWidget_ImageWidget"><a target="_blank" href='http://www.pubman.net/epubs/buckhead/buckhead2016/' alt='Ad'><img  src='http://buckheadview.com/wp-content/uploads/2017/01/bhgb_2017_coverthumb.jpg' alt='Ad' /></a></li>					

	</ul><!-- /xoxo -->

</section>	

<br class="clear" />
	
</div> <!--! end of #container -->
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
							
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
						
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
						
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
						
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2016. All Rights Reserved.<br /> Developed By <a href="http://www.pbjinteractive.com/" target="_blank">PB&J Interactive</a></p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
				<div class="omc-copyright-menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2702"><a href="http://buckheadview.com/about/">About</a></li>
<li id="menu-item-2700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2700"><a href="http://buckheadview.com/sponsor-opportunities/">Advertising</a></li>
<li id="menu-item-16220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16220"><a href="http://buckheadview.com/community-links/">Community Links</a></li>
<li id="menu-item-8454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8454"><a href="http://buckheadview.com/sitemap.xml">Site Map</a></li>
<li id="menu-item-18394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18394"><a href="http://buckheadview.com/full-calendar/">Community Calendar</a></li>
<li id="menu-item-19613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19613"><a href="http://buckheadview.com/health-navigator/">Health Navigator</a></li>
<li id="menu-item-19887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19887"><a href="http://buckheadview.com/pet-links/">Pet Links</a></li>
<li id="menu-item-20007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20007"><a href="http://buckheadview.com/buckhead-gourmand/">Buckhead Gourmand</a></li>
</ul></div>				
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

		<div style="display:none">
	<div class="grofile-hash-map-2fc9b2069c2bfef19ef9599edbdd6e89">
	</div>
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://buckheadview.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>      <script type="text/javascript">

          var pfHeaderImgUrl = 'http://buckheadview.wpengine.com/wp-content/uploads/2014/04/Buckheadview-new-logo-JPEG.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='fboif_sidebar_style-css'  href='http://buckheadview.com/wp-content/plugins/feedburner-optin-form/css/fboif-sidebar.css?ver=0.2.8_3162017164600' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var lightbox_type = [""];
var ajaxUrl = "http:\/\/buckheadview.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/lightbox/js/frontend/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/buckheadview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/buckheadview.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/shashin/public/display/jquery.imagesloaded.min.js?ver=3.4.11'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/shashin/public/display/trunk8.js?ver=3.4.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shashinJs = {"ajaxUrl":"http:\/\/buckheadview.com\/wp-admin\/admin-ajax.php","imageDisplayer":"prettyphoto","thumbnailDisplay":"square","prettyPhotoTheme":"pp_default","prettyPhotoOverlayGallery":"1","prettyPhotoDefaultWidth":"912","prettyPhotoDefaultHeight":"684","prettyPhotoShowTitle":"1","prettyPhotoShowSocialButtons":"1","prettyPhotoAutoplaySlideshow":"0","prettyPhotoSlideshow":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/shashin/public/display/shashin.js?ver=3.4.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/buckheadview.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/buckheadview.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/buckheadview.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://buckheadview.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.4'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'122662131',post:'20194',tz:'0',srv:'buckheadview.com'} ]);
	_stq.push([ 'clickTrackerInit', '122662131', '20194' ]);
</script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
	<script type='text/javascript'>
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-26973583-1']);
        _gaq.push(['_trackPageview']);

        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
        </script></body>

</html>